Cyber Protect Migration ongoing
Incident Report for Fasthosts
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 09:29 GMT
Investigating
The previous scheduled maintenance for the migration of the Cyber Protect platform is still ongoing, we will update this status once we have confirmed a new time for completion. During this migration all scheduled backups will continue to run as normal, however customers will be unable to access the Cyber Protect control panel or restore from backups.
Posted Mar 20, 2024 - 07:47 GMT
This incident affected: Backup and Storage (Cyber Protect).