Hosting for WordPress Accessibility Issues

Incident Report for Fasthosts

Resolved

The issue has been resolved.
Posted May 08, 2026 - 17:39 BST

Identified

Some customers may experience issues with their Hosting for WordPress contracts. The online websites that have already been created may also be affected.
Posted May 08, 2026 - 14:40 BST
This incident affected: Hosting (WordPress Hosting).