Domain availability checks failing
Incident Report for Fasthosts
Resolved
This incident has now been resolved.
Posted Dec 07, 2023 - 21:41 GMT
Update
We are continuing to investigate this issue.
Posted Dec 07, 2023 - 20:24 GMT
Investigating
Customers may be experiencing problems when trying to register or renew some domains. This is due to a problem at one of our external suppliers and they are currently investigating the issue.
Domains registered through Nominet - that's all the .uk domains - are not affected.
Posted Dec 07, 2023 - 20:24 GMT
This incident affected: Domains (Registries).