Some baremetal and cloud / VPS servers are unreachable
Incident Report for Fasthosts
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 02:30 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 05, 2024 - 02:00 GMT
Monitoring
A change has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 01:39 GMT
Identified
We believe that we have identified the issue and are making progress on resolving the problem.
Posted Mar 05, 2024 - 00:34 GMT
Update
We apologise for the disruption. Our engineers continue to work to resolve the problem.
Posted Mar 04, 2024 - 23:32 GMT
Investigating
We are currently investigating the cause. Apologies for the inconvenience.
Posted Mar 04, 2024 - 22:04 GMT
This incident affected: Servers (Bare Metal, Cloud Servers, Dedicated Servers, Virtual Private Servers).