Critical - Outbound Mail (SMTP) Service Unavailable

Incident Report for Fasthosts

Resolved

The systems are stable and all services are functioning normally again.
Posted Jul 10, 2026 - 18:41 BST

Update

We are continuing to work on restoring these features (services).
Posted Jul 10, 2026 - 17:50 BST

Update

We are still working on resolving the technical issue.
Posted Jul 10, 2026 - 13:57 BST

Update

We are continuing to work on a fix for this issue.
Posted Jul 10, 2026 - 11:59 BST

Update

We are continuing to work on a fix for this issue.
Posted Jul 10, 2026 - 11:59 BST

Update

We are continuing to work on a fix for this issue.
Posted Jul 10, 2026 - 11:58 BST

Update

Our team is continuing to work on this issue. Thank you for your patience.
Posted Jul 10, 2026 - 10:59 BST

Identified

We are aware of a critical issue affecting email services. Some customers may be unable to send outbound email via our SMTP servers, with messages remaining in the Outbox and failing to send. In addition, customers may also experience delays or issues receiving incoming emails. This is a top priority for our engineering team.

Due to a technical disruption, some customers may experience intermittent errors in Webmail. We understand the importance of our Webmail services and apologize for any inconvenience this may cause.

Potential Causes: All SMTP relay servers are offline; the authentication service for SMTP has failed; a core network device for outbound traffic is down.
Posted Jul 10, 2026 - 09:03 BST
This incident affected: Email (Sending Mail, Receiving Mail).