Shared Hosting Database Connection Issues
Incident Report for Fasthosts
Resolved
This incident is now resolved and our engineers will continue to monitor the platform.
Posted Dec 05, 2023 - 13:27 GMT
Investigating
Our engineers are currently investigating an issue affecting databases on our shared hosting platform with the following IP addresses:

77.68.58.98
77.68.58.99.

Users and systems will be unable to connect to the affected databases whilst the issue is ongoing.
Posted Dec 05, 2023 - 12:55 GMT
This incident affected: Hosting (MySQL).