Plesk 421 Errors

Incident Report for Fasthosts

Postmortem

Posted Jul 18, 2025 - 16:04 BST

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 16:03 BST

Investigating

We are aware of an issue with the Plesk control panel producing 421 errors on servers running Ubuntu 22. The issue has been caused by an Apache update.

Plesk have released an article with instructions on how to solve the issue:

https://support.plesk.com/hc/en-us/articles/33500191748887-Websites-hosted-in-Plesk-are-not-accessible-after-a-recent-Apache-update-421-Misdirected-Request
Posted Jul 17, 2025 - 07:44 BST
This incident affected: Servers (Bare Metal, Cloud Servers, Dedicated Servers, Virtual Private Servers).