Error when adding new MySQL Databases

Incident Report for Fasthosts

Resolved

This incident has been resolved and there should be no more problems when adding new MySQL databases.
Posted Oct 31, 2024 - 20:02 GMT

Identified

Some customers will be getting an error when they attempt to create a new MySQL database - either manually, or through the One Click Installer.
Existing databases are unaffected and will continue operating normally.
We have identified the cause of the problem and are working on a solution.
Posted Oct 30, 2024 - 21:56 GMT
This incident affected: Hosting (MySQL).