WordPress hosting - redirecting incorrectly

Incident Report for Fasthosts

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 11:44 BST

Investigating

Some sites on our WordPress hosting platform are being redirected incorrectly. Our engineers are aware of this issue and are worrking on a resolution as a priority.
Posted Jul 16, 2025 - 10:03 BST
This incident affected: Hosting (WordPress Hosting).