WordPress Accessibility Issues

Incident Report for Fasthosts

Resolved

The issue has been resolved.
Posted May 08, 2026 - 07:52 BST

Update

Our team is continuing to work on this issue. Our apologies for the inconvenience caused.
Posted May 08, 2026 - 07:04 BST

Update

Our technicians are currently working on resolving this issue. Thank you for your patience and understanding.
Posted May 08, 2026 - 02:40 BST

Identified

Some customers may experience issues while using their Wordpress Hosting. The online websites that have already been created may also be affected.
Posted May 08, 2026 - 01:23 BST
This incident affected: Hosting (WordPress Hosting).