Websites on legacy shared hosting unavailable
Incident Report for Fasthosts
Resolved
This incident has been resolved.
Posted Mar 24, 2024 - 19:11 GMT
Investigating
All legacy hosting sites are experiencing timeout errors due to an issue with the webservers public IPs.

Currently in contacts with the relevant team to aid with investigation
Posted Mar 24, 2024 - 16:43 GMT
This incident affected: Hosting (Webhosting).