Matrix Stats reports are not being sent out by email

Incident Report for Fasthosts

Resolved

This problem has now been resolved. Emails will now be sent out correctly from Matrix Stats.
Posted Feb 25, 2025 - 11:14 GMT

Investigating

Attempts to send out Matrix Stats reports by email are failing with a timeout error. This applies to the regularly scheduled reports and all ad-hoc requests.
Stats are still being collected and are available on the Matrix Stats pages.
Posted Feb 20, 2025 - 21:27 GMT
This incident affected: Hosting (Webhosting).