Windows Sites Offline that connect to MySql

Incident Report for Fasthosts

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 07:27 GMT

Update

We are continuing to monitor for any further issues.
Posted Oct 28, 2025 - 07:07 GMT

Monitoring

The issue has been identified and Sites are now connecting to MySql databases. We are monitoring the situation.
Posted Oct 28, 2025 - 06:48 GMT

Update

Investigation is still ongoing, it appears to be affecting Windows Hosted sites connecting to a MySQL database.
Posted Oct 28, 2025 - 06:12 GMT

Investigating

We are currently investigating an issue that has caused some Windows sites to be offline.
Posted Oct 28, 2025 - 05:15 GMT
This incident affected: Hosting (Webhosting).