Outgoing Email from Shared Hosting Not Sending

Incident Report for Fasthosts

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 11:56 GMT

Update

We are continuing to work on resolving the technical issue. We apologise for the inconvenience caused and thank you for your patience.
Posted Jan 21, 2026 - 02:06 GMT

Update

We are still working on resolving this issue. More information will follow soon.
Posted Jan 20, 2026 - 03:19 GMT

Identified

Some customers may currently be unable to send email from web forms or other shared hosting sources.
Our team is actively working to resolve the issue and restore normal email delivery.
Posted Jan 19, 2026 - 17:13 GMT
This incident affected: Hosting (Webhosting).